Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Most recent forum messages

older | 1 | .... | 5509 | 5510 | (Page 5511) | 5512 | 5513 | .... | 5628 | newer

    0 0

    Hi  JBR 100,

     

    Please update to After Effects 11.0.4 to fix this: Adobe - After Effects : For Macintosh : Adobe After Effects CS6 11.0.4 Update

     

    Thanks,

    Rameez


    0 0

    Hi elevated.tv,

     

    Did byroncortezh's suggestion help?

     

    Let us know.

    Rameez


    0 0
  • 11/19/18--05:14: Loss of Transparency
  • I used a matte to make a certain area transparent. However, when i render it and then open it in another project, the transparency is lost. It is a black area that is not transparent.

    Howe do I maintain that transparency after rendering?

     

    Thanks.


    0 0

    Holy sh*t, Adobe really needs to get their sh*t together. An update that stops Camera tracking from working? Great...


    0 0

    Hi! I've searched around a little and this doesn't seem to be a problem other people are having, but I'm finding playback in After Effects 16.0 really slow. Projects that worked just fine in 15.1.2 at 23.976 are suddenly much slower in 16.0: even when the video is cached, even if I turn down resolution, preview playback almost immediately drops down to 17 or 18fps. Even an incredible simple test graphic - e.g. a square shape moving across the screen over ten seconds - refuses to play faster than 19fps, at half resolution. Which means I can never see how anything plays in real time unless I export.

     

    As far as I can tell, nothing else has changed. My cache is on a fast SSD with plenty of spare space, my graphics card is pretty fast (a Quadro P5000), I have 64gb of memory. For now I'm just sticking to 15.1.2, but if there's some specific setting I'm missing in the new version I'd love to know!

     

    Thanks!


    0 0
  • 11/19/18--06:12: Re: Loss of Transparency
  • How do you render your file? What codec and format? Not every codec can give you transparency. And also even if codec gives you transparency you have to chose in export settings to render with alpha channel.2018-11-19_15-11-17.png


    0 0

    Tried this but to no avail.  Any Adobe assistance?


    0 0

    Did you recently update your GPU driver? I found a performance issue with the latest update for my GTX 1060, but as soon as I rolled back a couple versions AE was moving quickly again.


    0 0
  • 11/19/18--06:21: Re: Loss of Transparency
  • You need to export a format that supports alpha channels. What format are you currently exporting? There are several options for you to choose from, depending on your platform. ProRes 4444 for Macs, other cross-platform codecs are Cineform, DNxHR, Animation, PNG sequence, TIFF sequence, and others.


    0 0

    Also to add to my post about uninstalling all old versions and profiles.

     

    Also, open your AE files in the new version and save them out before going to PRE.

    Then in PRE relink them in PRE and you should be good to go.

     

    I had to rebuild all the projects that I'm in.


    0 0

    Rick, I understand what you are trying to say, but as the video above, it has crumbling revealing the word. That is what I'm looking for, but just for the starting point to be in the middle. And all of you, thank you for your time. It means a lot to me.


    0 0
  • 11/19/18--06:29: Re: Loss of Transparency
  • I was using the AVI output format (the default). So I should use RGB + alpha channel?

     

    I think Codec is set to none.


    0 0

    Ok... so there are several ways how to fix that or get around that issue. I guess you have proper versions of AE and AME instaled?
    - if there was no issues in previous version just go back to earlier AE/AME
    - try to clean AE preferences Setting preferences in After Effects

    - disable any antyvirus/firewall that you have
    - try to import your AE project from AME
    - try to: before you go to Add to AME render queue - start AME
    - start ame ... ad any video file to AME, delete that file from queue and stry to add/Export to AME queue from AE

     

    Check if any of those can help


    0 0
  • 11/19/18--06:31: Re: Loss of Transparency
  • Can you please post a screenshot of the settings? Yes, you should be using RGB+Alpha, though.


    0 0
  • 11/19/18--06:32: Re: Loss of Transparency
  • I was using the AVI output format (the default). So I should use RGB + alpha channel?

     

    I think Codec is set to none.

     

    Btw, the file size is huge. About 11GB versus about 140MB for the original. Quality I set to best.


    0 0

    I did - I think that the new version of AE or Premiere kind of demanded that I update my drivers to make use of hardware acceleration. It could be that, but wouldn't that affect AE 2018 too?


    0 0
  • 11/19/18--06:35: Re: Loss of Transparency
  • Yes you have to set (if you use codec that gives transparency) your settings to RGB+Alpha
    Your file is ghuge because you are rendering without any compression and without any codec (if you are rendering to avi/none).
    You have to use some compression that will give you smaller file size and alpha. Even Quick Time/Animation will give you much smaller file size with alpha.


    0 0

    None works, when trying to import EA project into AME it keeps seacrhing for the dynamic link-server...


    0 0

    It depends how old your drivers were before, but you should be perfectly safe going back a couple versions. Nvidia is popping these things out two or three times a month, so the Adobe apps aren't requiring you to be on the latest driver every week, but it's generally a good idea to be up-to-date, unless, of course, you're seeing issues like this.


    0 0

    Did you try disabling antivirus and or that:

    - start ame ... ad any video file to AME, delete that file from queue and try to add/Export to AME queue from AE


older | 1 | .... | 5509 | 5510 | (Page 5511) | 5512 | 5513 | .... | 5628 | newer