Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Most recent forum messages

older | 1 | .... | 5545 | 5546 | (Page 5547) | 5548 | 5549 | .... | 5627 | newer

    0 0

    So I finally got this message:

     

    Screen Shot 2018-11-27 at 9.48.48 AM.png


    0 0

    Fist time posting on any thread sites, so please forgive me if I'm doing this wrong.

     

    Anyway I had the same problem. Usually changing to RGB fixes it, but this time nothing worked.

    In the end I just saved my PSD file with a different name and dropt it in AE. This finally worked.

     

    Hope this can be of use to someone.


    0 0

    Yeah but why is that happening with all my other files?


    0 0

    Mine too, but I found a workaround, for my Mac at least. It would let me work as usual until I tried to open or send something to the render queue, then it would stop doing anything. I suspect the problem is a setting in the output module that is no longer available. I noticed one of my settings was gone when I updated from CC18 to CC19. Every time I try to open a project that used that missing setting, it would crash. I took note of the composition in the render queue, reopened that project and deleted the composition before I opened the render queue. Boom! The program acted like it should. Granted, that may not be the best option since compositions are pretty much vital to AE.

     

    On a whim, I copied the whole folder containing the project and data files to an external hard drive and took it to my Windows laptop. It had zero issues opening the offending comps. It threw up a window saying it couldn't find the output settings and was replacing them with something else (that's what the Mac version should be doing, too!). I emptied the render queues, saved them, copied them back to my Mac and the issue was gone. Sounds like there's still a few bugs out there somewhere.


    0 0

    Ok, this is not happening with all of my files. All of my files that won't work have all one thing in common. I used Red Giant plugins in all of them and I'm getting this message. I think this is Universe effect, possibly chromatic aberration. But what should I do? Maybe contact Red Giant?

     

    Screenshot 2018-11-27 at 15.01.56.png


    0 0

    I have that problem too, but I found a workaround. I have CC2019 on a Mac Pro. If I open an old project saved in CC2018 or earlier, I found a few projects that would let me work as usual until I tried to open or send something to the render queue. At that point it would stop doing anything. I suspect the problem is a setting in the output module that is no longer available. I noticed one of my settings was gone when I updated from CC18 to CC19. Every time I try to open a project that used that missing setting, it would crash. I took note of the composition in the render queue, reopened that project and deleted the composition before I opened the render queue. Boom! The program acted like it should. Granted, that may not be the best option since compositions are pretty much vital to AE.

     

    On a whim, I copied the whole folder containing the project and data files to an external hard drive and took it to my Windows laptop. It had zero issues opening the offending comps. It threw up a window saying it couldn't find the output settings and was replacing them with available settings (that's what the Mac version should be doing, too!). I emptied the render queues, saved them, copied them back to my Mac and the issue was gone.


    0 0

    If everything works fine in the preview,

    did you render the composition using media encoder?

    try rendering the file as image sequence, then reimport the sequence and re-render it as a movie file.


    0 0
  • 11/27/18--07:28: Opening file from Mac on PC
  • Hello!

     

    So I'm trying to open a file I was working on with a Mac last night on my PC. Here's a screenshot of the error:

    UGHH.jpg

     

    If you can't read it, it says the file was created with AE version 16.0 (Mac 64) and can't be opened with this version. The problem is I've already updated to the latest After Effects or so the Adobe CC web app says. The dialog says I need version 16.0 but the latest version is 15.1.2 which is what I have on my PC.

     

    What am I missing? Please help!


    0 0

    Mac and PC versions are always released together. You need to update your version of AE on the PC - the latest version is V 16.


    0 0

    Hi! Yes that makes sense. My Adobe CC web app though is not showing me the latest version to download, even though I've checked for app updates, updated my computer, and restarted. Is there another place on this site where I can get the version 16 directly?


    0 0

    You can force your CC app to check for updates by clicking on the CC app's menu, at the top right, and selecting Check for App Updates.


    0 0

    Yeah I've done that but the version 16 still doesn't appear. I'll try to uninstall the app and reinstall.


    0 0

    Hi

     

    Does your Windows version matches the minimum requirements?

    After Effects System Requirements

     

    The Creative Cloud App will not show you the possibility to update/upgrade if your machine does not meet the requirements.

     

    Damien


    0 0

    You want to move the layer's out point by the minimum amount of time.  That would be one frame.  Which is determined by your comp's frame rate.

     

    To move the layer's out point one frame later in time, highlight the layer and hit the letter o key.  This takes the timeline cursor to the layer's out point.  Now hit the Page Down key, which moves the timeline cursor one frame later in time.  Now hit the right square bracket (]) key.  You have now moved the layer one frame later in time.


    0 0

    Ah, Photoshop thinking!

     

    Don't use the Transform effect on an adjustment layer and expect success.  When at all possible apply effects directly to the layer itself.  But for layers from illustrator, Transform doesn't apply. 

     

    You should use the layer's Scale attribute, and if you're scaling the layer up past 100% you'll want to turn on the layer's Continuously Rasterize switch.  It's in the Switches column in the comp, and it looks like a star or an asterisk.


    0 0

    Check to see if Universe needs an update?
    Try uninstalling it and see if the projects open then? If so, try a clean install of it, and see if that helps.

     

    Agree that contacting RG support may end up being the best route, if you've isolated it to Universe being the issue.


    0 0

    I found a way. Install a software like ëverything" then search for .aep files. then click on date modified and you should have a temp file whether you saved it or not.


    0 0

    cc2018 has been getting a lot more stable on my system, it's probably only about 1 crash a day.
    I still recommend rendering through Adobe Media Encoder where you can though.


    0 0

    Wow, Thank you both! sorted it out, thank you!


    0 0
  • 11/27/18--10:54: Expressions question
  • Hi. I found this tutorial

    https://www.surfacedstudio.com/tutorials/after-effects/after-effects-expressions/page/4

     

    Which offer the following expression:

     

    This expression iterates over all layers in the composition and calculates the minimum distance to the nearest circle (excluding the current layer). It then scales the distance to a value between 0 (red) and 100 (green) and applies it to the Colorize Hue property.

     

    // Number.MAX_VALUE is the largest number you can use

    closest = Number.MAX_VALUE;

     

    /* Loop over all layers in the composition */

    for (i = 1; i <= thisComp.numLayers; i++)

    {

      // Don't check against yourself

      if (index == i)

        continue;

     

      distance = length(position, thisComp.layer(i).position);

      if (distance < closest)

        closest = distance;

    }

     

    value = Math.min(100, closest / 5);

     

    Any idea how I could alter this expression to use it to affect things like opacity, scale, or other properties?

     

     

    Thanks!


older | 1 | .... | 5545 | 5546 | (Page 5547) | 5548 | 5549 | .... | 5627 | newer