Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Most recent forum messages

older | 1 | .... | 5629 | 5630 | (Page 5631) | 5632 | 5633 | .... | 5751 | newer

    0 0

    Just experienced this as well, using Render Garden.

    Seems that rendering the proes-file with audio output causes this for me. Turning off audio-output in the render queue fixes it.

    Not sure how I'd output something with sound now – I'd have to add it later.


    0 0

    https://forums.adobe.com/people/Aktuba%20Ink  thank you for finding out!

     

    I just recognized, that the repeated frames in the output is always 0 secs rendering time. So, maybe this is just an output message and it doesn't affect overall rendering? Could you may make a little speed-test?


    0 0

    Simeono's thing worked for me, thanks so much!

     

    The issue I had: On Windows, I haven't used AE for a few months. Upon opening the program, the Motion panel was gone. I checked in the Scripts UI Panel folder and the jsxbin file was in the correct place as the instructions say, but I couldn't see motion under Window.

     

    What I did to fix it:

    • rename to .jsx
    • File/Scripts/Install ScriptUI Panel -> select the .jsx file (for some reason, the file explorer kept popping up here multiple times for me. Just hit escape multiple times and it should disappear)
    • Restart AE
    • Open the panel from Window/motion. jsx

     

    Definitely seems to me like an update screwed something up while I was away


    0 0
  • 12/18/18--02:37: Video distortion
  • Hey guys,

     

    I've suddenly got this weird stuff going on in my AE preview and layer panels.

     

    Capture.JPG

     

    It displays these bars on top of my footage, about half of the time, always with different colors and intensity. It only happens when I put my render resolution lower than 100% / full.

     

    I suspect it has something to do with my graphics card? Although, so far, I've only been able to reproduce the problem in After Effects. Premiere Pro works fine.

     

    Specs:

    Intel Core i7-8750H CPU @ 2.20GHZ

    16GB ram

    NVIDIA GeForce GTX 1060

     

    Thanks in advance for any help!


    0 0

    Hey everyone, I'm new here so please bear with me haha

     

    I've been using AE 3d camera solver for quite a while now and recently it struck me: the common process for me is to film something on my android camera then take it to AE, 3d solve it and then start placing rubbish objects in the scene. Wouldn't it be great if there was an app that would collect camera tracking/motion data with the ability to export it to AE, that way you can always have a solid track of your camera. Does that make sense? 


    0 0
  • 12/18/18--02:48: Re: Video distortion
  • Check what version of AE you are using - latest update (AE 16.0.1) should fix that. If you have older version - do update.
    Also check that topic describing the same issue: https://forums.adobe.com/thread/2562730
    also that: Resolution for an issue where green, purple, or pink haze appears in the Source or Program monitors, or the exported fil…


    0 0
  • 12/18/18--02:56: AE 2019 Keeps Crashing
  • Hi all,

     

    Have a very very annoying problem which i cant seem to fix,

    The program will just randomly crash all the time which as you can imagine is very frustrating. I don't do anything in particular to cause the crash, a lot of the time it happens when i just let it sit for a couple of minutes making it even harder to identify the problem

     

    I'm using the latest version of After effects, i tried to go to an older version only to find that none of my dynamic links work

     

    System specs are

     

    Xeon 1240 V5

    Quadro P2000

    32gb of Ram

    Windows 10 (all updated)

     

    As for crash logs - I tried to look in the logs folder only to find nothing there so no idea

     

    Any help would be very greatly appreciated


    0 0

    In theory it would of course be possible to create an app that records the parameters of your mobile device, but for sake of argument, this data is simply not precise enough, so it would be of limited use and your "tracks" wouldn't improve a bit.

     

    Mylenium


    0 0

    Don't have time to test right now (on a deadline) but I'm sure it was stuck much longer that 0 seconds on those frames – my render also didn't finish properly. Rendering sound separately now and adding it using an old QT7 pro.


    0 0

    I see what you're trying to do, and I think it would be a valuable service.

     

    Check in with Adobe on what they will allow.

     

    Here's some info on rendering.

     

    Automated rendering and network rendering in After Effects

     

    You may want to have a convo with Adobe and see how you could help your clients licence Ae for their computers.

     

    Then you could use Creative Cloud libraries to share content.

     

    I suggest you check in with them before you proceed any further.

     

    hth


    0 0

    Plenty of answers here but seems simple, strike an arrangement and pay or it's not legal.


    0 0
  • 12/18/18--04:25: Re: AE 2019 Keeps Crashing
  • Have you done some troubleshooting, like attempting to open other projects to see if it is only affected by one?


    0 0

    What you need to do is isolate the "effect" and describe what you are looking to do then figure that out.  What I saw in a short few seconds was some sort of a glitch effect, maybe a shift channels or something but most effects have a combination of things going on that the artist designed.

     

    As noted below, snow and other things have a ton of different ways from snow plugins to more controlled things like Trapcode Particular and in each of these, it requires study to figure out how to achieve the effect.

     

    Eric


    0 0

    Thanks for your response.

     

    But it won't be accurate?


    0 0
  • 12/18/18--06:10: Re: AE 2019 Keeps Crashing
  • Well im not sure if this is actually what fixed it but I used ccleaner on my registry and it seems to be ok now i looked at the registry problems it found and there were some after effects paths that needed to be fixed apparently, might be worth anyone else trying if they have this problem


    0 0

    In both of the top screenshots they are zoomed to 200%. the only difference between the two is one is while its being played and the other is paused. (its a still image so nothing actually moves)

     

    As for the Codec, I was not aware that it had issues with straight edges and contrast, what should i export this as? And yes, its in 1920 x 1080 comp size.


    0 0

    OussK

    yes comp size is 1920 x 1080 i did not scale.

     

    I do have high resolution monitors, you are correct in that assumption, however I sent this to a coworker who has 1080 monitors and it was still blurry.

     

    This might be a dumb thing to say, but when i go to YouTube and watch videos in 1080 at full screen they are not blurry at all. Does the same logic not apply to videos i exported from after effects?


    0 0

    I'm still having issues. It is however only with the specific project I mentioned. I haven't had any issues with other projects I've been working on in the meantime.. How could I possibly clean up the file 'make' it corrupt free?


    0 0

    the blurry image during playing coming from your ram preview setting, you must set it to full to see your playback in full quality, but this not affect your export settings.

    Screen Shot 2018-12-18 at 4.57.28 PM.png

    can you post a screenshot about your render settings?


    0 0

    OussK

    Ok this helped thank you! Now i just need to figure out why my export is blurry!


older | 1 | .... | 5629 | 5630 | (Page 5631) | 5632 | 5633 | .... | 5751 | newer