Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Most recent forum messages

older | 1 | .... | 5638 | 5639 | (Page 5640) | 5641 | 5642 | .... | 5751 | newer

    0 0

    So it look like it's a CC2019 bug!!


    0 0

    Yes it seems like it


    0 0
  • 12/21/18--02:10: Re: Create motion graphic
  • Pleasure.

     

    Post your final when its done. We would love to see you progress

     

    Mo


    0 0

    Pleasure and pst of luck.

     

    Post your final. Would love to see how you did

     

    Mo


    0 0

    Is your DOF (Depth of Field) enabled on your camera settings?

    If its is the closer the camera moves to the object the more blurred it will get.

    You can counter this by key framing the focal point of the camera

     

    The zoom on the camera will also affect this so please check that setting as well

     

    Mo


    0 0

    This update is the worst update to any software I can ever remember. Even worse than when AE rewrote their underlying architecture a few years ago.

     

    Firstly, the new UI is laughable. It looks like it was designed by Fisherprice for children.

     

    I changed the workspace to fullscreen and now none of the menus work. I can't get back to preferences so I am eternally stuck like this.

     

    There was nothing wrong with how the old system of getting data back to AE worked. The new method of extracting from the plugin just seems really slow, cumbersome and counter-intuitive. There was nothing wrong with exporting and pasting in data as previous. Now you have to close the software and then think about which dropdowns and layers you need. It's two interfaces to do one job. It's a backwards step.

     

    I've just inherited a project from another user, I need to tweak some splines but whenever I try and move a point the default action is to move the feather point. I have used Mocha since it was Monet and cannot for the life of me fathom how to do something as simple as move a point. What an absolute joke.

     

    This whole thing is a mess and is change for the sake of change. It's badly thought out and badly implemented. I will be sticking with my old versions of standalone and the Mocha Pro plugin for the foreseeable future.


    0 0

    Hello comunity! I have got some problem with rendered sequence from which some of those images have been renamed during the rendering process...

     

    for example:

    Snímek obrazovky 2018-12-21 v 12.53.55.png

     

    Does someone know why this happens? I cannot use this sequence properly because of this problem... I rendered C4D file within AE.


    0 0

    Hi,

     

    I am looking for a way to animate multiple objects along a single path. Like a trail of objects following the same path in a "train".

    Same thing that is happening in the second half of this tutorial with text: After Effects Tutorial: Get an object to follow a mask path - YouTube 

    But then with objects.

     

    Seems simple enough, but can't find a way.

     

    Thanks in advance,

     

    Anoek


    0 0

    Depends on what exactly you wish to animate if you wish to animate multiplication of the first layer i think easiest way would be to just animate first object and use Echo effect.
    Or you can use simple expression for more than one layer (or for multiplication also):

     

     

    delay = 2;

    d = delay*thisComp.frameDuration*(index - 1);

    thisComp.layer(1).position.valueAtTime(time - d)

     

    You have to put that into position value of second and each subsequent one layer. delay =2 that number is number of frames that your layer will be delayed with.


    0 0

    Je voudrais communiquer avec Adobe, EN FRANÇAIS, PAR TÉLÉPHONE ET AU CANADA OU AUX ÉTATS-UNIS. SVP quel est le numéro. Je ne veux pas un numéro en Europe parce que c'est un longue distance pour moi? Merci


    0 0

    Really i don't know the reason for this issue, but if the frame are ok and it's a few frame you can renamed with the correct name,

    also you can rename all frame together, please check this to see how to rename multi files in one time on Mac os x https://www.imore.com/how-rename-multiple-files-once-mac

     

    i know maybe it's not the best solution but may it can help


    0 0

    I bought a product from Envato and it says it works with adobe after effects cs6, but I keep getting this error message.

     

    after effects error: the file you are attempting to open was created with after effects version 15.1.1 and cannot be opened with this version

     

    and I am not able to unzip the product with Adobe extension manager cs6 for it says

     

    Failed to install the creative suite extension. Please make sure the manifest.xml of this extension is valid and the extension manager recognizes at least one product which the extension supports. The extension will not be installed.

     

    Can someone help me answer the question of am I able to upgrade cs6 to version 15.1.1?

     

    Thank you


    0 0

    Hi Jennifer,

     

    After Effects CS6 was version 11.X and was released in 2012, 15.X is After Effects CC 2018 version and the only available version for it is 15.1.2 in Creative cloud and now After Effects version 2019 which is 16.X or 16.0.1 is the newest version. The file that you have must be created in 15.X version and that is why you are unable to open it in 11.X. You can purchase a CC subscription which will give you access to these versions. The backward compatibility of the project is incompatible but you can open 15.X files in 16.X.

     

    Alternatively you can install Trial of Creative Cloud and download 15.X version which gives you option to save the file in one version back.

    Check the below link for more information.

     

    How to Save to Previous Version of After Effects

     

    //Vinay


    0 0

    Hi Anoeek

     

    You can just create the path with the pen tool on a new layer then drill down to the pth parameter, click on the word 'path" and then copy that and paste it into the position parameter of multiple layers. Then just offset the start times of the layers.

     

    Hope this helps,

    Steve

     

    Screen Shot 2018-12-21 at 7.04.14 AM.png


    0 0

    After Effects 2019 v16.0.1 is unusable while using horizontal guides. Vertical guides do not seem to effect performance in this version. MacOS v10.12.6. Is there a fix? Help?


    0 0

    I've just had the same thing with CC 2019. Very annoying. Check for updates - That's fixed mine. Now it's rendering again I got an error message saying there was a problem with the output of a comp. No idea which one or what! But at least it's working. Good luck!


    0 0

    Et voici un peu d'information pour Adobe Canada:

     

    343 Preston Street
    Ottawa, Ontario K1S 1N4
    Canada

    Tel: 613-940-3676
    Fax: 613-594-8886

     

    Il y a aussi des offices en Montreal et Toronto, mais l'information a l'haute est le plus complete.  On n'a fait q'un Google "Adobe Canada".


    0 0

    Mind you, I've never needed to use horizontal guides.  I find that shift-drag layer right or left and scrubbing the horizontal value work just fine.

     

    But if you have to invoke grids to get this to work -- I don't know if you do -- you should know that grids cause your AE version problems.  It's a bug that apparently hasn't been fixed.


    0 0

    They stated that the performance issue with grids was fixed in the 16.0.1 update. They are correct, the grids do not effect performance anymore, but the horizontal guides still do.


    0 0

    I've got six layers selected. Each has a Group in it, with a Path, Stroke and Fill that come from Illustrator (I converted .ai files into vector layers to get these). Normally, I can select them and click Distribute Horizontally in the Align panel and it will work as intended. But for some reason, this -- and evrything else in the Align panel -- does not work. The only thing that does anything is the Align Left button, and that doesn't work as expected; things kind of shuffle to the left, but you can keep clicking it and getting wildly different results. Any thoughts?


older | 1 | .... | 5638 | 5639 | (Page 5640) | 5641 | 5642 | .... | 5751 | newer