Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Most recent forum messages

older | 1 | .... | 5656 | 5657 | (Page 5658) | 5659 | 5660 | .... | 5751 | newer

    0 0
  • 12/28/18--08:29: Re: Audio Slow playback
  • While you're previewing, try not to show the sound wave, that slows down the system and the preview.


    0 0

    Thanks @byroncortezh ,

     

    That's really helpful. I'm guessing if i want my text to now bulge i'd need a new keyframe in scale for every change (e.g. 70%, 130%, 70%, 130%,100%)?

     

    I think i'm starting to understand it. I guess i just didn't know if i could get a quick fix and import a second animation preset into the layer.

     

    Dave


    0 0
  • 12/28/18--08:49: Re: Hardware for AE
  • 0 0
  • 12/28/18--08:53: Re: Audio Slow playback
  • That has got nothing to do with it. People in other forums even say showing the sound  wave made it play at the right speed (which  bet it’s a coincidence). In some computers, AE simply can’t seem to communicate properly with the hardware while previewing.


    0 0
  • 12/28/18--09:02: Re: Hardware for AE
  • Thanks - looks good

     

    /Ulf


    0 0

    This is close! Any way to have the extrusion edges stroked as well?


    0 0

    Since you're on a Mac, I recommend that you transcode the SOURCE video clip(s) to QT's Animation codec and import to AE;  even better is ProRes 422 if AE will read it.


    0 0

    That's right, one for each change.

     

    And yes, you can add several presets in the same Layer.


    0 0
  • 12/28/18--09:33: Re: Audio Slow playback
  • It's good to know, but hiding the wave has worked for me on my computers.


    0 0

    That's perfect. Thank you so much byroncortezh


    0 0

    You're welcome Dave!


    0 0

    Bonjour,

    Lorsque j'essaie d'ouvrir After Effects, l'écran de démarrage s'affiche pendant quelques secondes avec le message "initialisation de media core", puis l'écran bleu de la mort s'affiche et mon pc redémarre. Le logiciel fonctionne pourtant normalement en mode sans échec. Je suis sous Windows 7 64bit, j'ai effectué toutes les mises à jour et installé tout les pilotes, j'ai désinstallé/réinstallé After Effects, mais j'ai toujours le même problème. Pourriez vous m'aider SVP ? Merci


    0 0

    There are two buttons at the bottom of the graph window.  One has a horizontal single wavy line, the other has two horizontal wavy lines.  These are the "fit selection to view" and "fit all graphs to view" buttons.  This will take the entire data field and shrink it down to the size of your viewing window.  Hope this helps you.


    0 0

    Hey all,

     

    The problem I'm having is every single time I hit 0 on the right keypad of my keyboard, the ram preview starts, the playhead moves, but it is always skipping the first 5-15 frames. Upon which I have to wait for the entire composition to finish in RAM preview before I can see the preview of those previously skipped frames. It doesn't matter how larger or how small (in terms of workload, layers, etc.) the composition is, this always happens. Can anyone help me out?

     

    I also just want to say, absolutely everything on my PC from OS, to GPU Drivers, to Adobe CC apps are completely and %100 updated. There are no other updates I can possibly get as of writing this.

     

    Thanks!

     

    ______________________________________________

     

    PC Specs:

     

    OS: Windows 10 Update 1809

    AE CC 2019 16

    2x Intel Xeon E5-2637 V3 (3.5GHz - 3.7Ghz)

    64GB 2133MhZ ECC RAM

    500GB SSD C:/ Drive

    256GB SSD AE Cache Drive

    2x 1080Ti

    2x 4K Dell Monitors


    0 0

    https://forums.adobe.com/people/Roei+Tzoref  wrote

     

    See if this helps:

    https://forums.adobe.com/message/9289002?et=watches.email.outcome#9289002

    Roei ---

    Great suggestion - Find Edges.

     

    Text layer with stroke and fill, convert to shape, delete original text layer, make shape layer 3D, add a camera, add lighting, export to C4D, import, add C4D file to new Comp, open in C4D lite, in Increase extrusion depth, add Find Edges....

     

    With the proper settings, you can get about 90% the way there in just a couple of minutes.


    0 0

    Try restting after effects preferences settings,

    run after effects then keep pressing on ctrl+ alt + shift

    untill you get a message telling you to reset preferences

    click ,

     

    if that did not work out,

    Use the Creative Cloud Cleaner Tool to solve installation problems


    0 0

    So I imported a graphic of a ramen cup from Illustrator into After Effects and the steam from the cup is being cut off for some reason. For the steam itself, I created in after effects. There should be no shapes or anything obstructing the steam.

    Does anyone know how to fix this problem???

     

    Also let me know it would be easier to include the file on the thread.

     

    Untitled.png


    0 0

    Turn on Transparency grid to see what cause the problem.

     

    what effects are applied on the 1st/2nd layers?


    0 0

    Troubleshooting tips.

    1. Solo the layer
    2. Reveal the layer in the project panel and double-click to open in the footage panel
    3. Reveal the transparency grid in the footage panel to check the file, if the problem is with the file fix it in the appropriate app
    4. Go back to the comp panel, reveal transparency grid - If the problem is not easy to spot select the problem layer and press the U key twice to reveal all modified properties
    5. If the problem is still not easy to spot post a screenshot with the modified properties of the layer revealed
    6. If the problem has gone away start turning on layers until the problem re-appears
    7. Select the layer causing the problem and reveal the modified properties of that layer (uu)
    8. If you still can't find the problem post screenshots with the modified properties of the layers involved revealed and describe your workflow in detail including composition settings and footage attributes. We can see footage attributes if you select them in the Project Panel.

    0 0
  • 12/28/18--11:17: Re: After Effects Suspended
  • Wish I could try this, but the set priority options are all grayed out.


older | 1 | .... | 5656 | 5657 | (Page 5658) | 5659 | 5660 | .... | 5751 | newer