Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Most recent forum messages

older | 1 | .... | 5672 | 5673 | (Page 5674) | 5675 | 5676 | .... | 5751 | newer

    0 0

    Have you updated your plugins since you updated AE?


    0 0

    Change your file path folder names to common letters & numbers.  Same thing for file names.


    0 0

    Please ensure that both of you send in a Bug Report.


    0 0

    I should add that mocha is very stable and the workflow between AE and mocha has improved substantially in AE CC 2019 even though it was already excellent before.


    0 0

    If you can repro this then please file a Bug Report.


    0 0
  • 01/03/19--17:03: Endless Render Loop
  • I'm running AE CC 2017 on an iMac (if that helps any).

     

    I was rendering a clip normally, then it started a loop. And now it I can't render any other part of my project. I've tried restarting the software but nothing seems to work, does anyone know how to fix it? Thanks in advance.


    0 0

    I have created have created a mask to remove an object in a video layer and linked the mask to a tracker. The mask moves as I need it to. I have a picture of the same background that does not have the object but can not get the mask to pan across the background as the camera moves. Specifically, the part of the background picture that is initially captured when I set up the mask continues to be shown in the mask. It seems like freeze frame is selected but it is not clear if this is the problem or what needs to be selected to turn off something like freeze frame.


    0 0
  • 01/03/19--18:01: Re: Endless Render Loop
  • Probably your work area.  If not, please provide a full screen shot

    of your entire interface.  Just drag and drop it right into the comment field.

    work area.jpg


    0 0

    billyzduke  wrote

     

    hitting the tutorial window's "NEXT" button immediately crashes the app

    You're saying the hitting the "next" button on the website window is crashing After Effects? 

     

    EDIT:  I just watched the tutorial.  There is no "next" button.  Please be specific about what's happening so someone can help you.

    Also provide system specs, AE version etc.

    FAQ: What information should I provide when asking a question on this forum?


    0 0
  • 01/03/19--18:26: Re: Endless Render Loop
  • That solved my issue, thank you so much!!


    0 0

    Did this start randomly or did it start after some change like a version update, installing a new plugin, etc...?

    Try what Dave said.   When I upgraded to 2019 it did an terrible job migrating stuff over.  I had to do all my custom presets and most of my scripts & plug-ins manually. 


    0 0
  • 01/03/19--18:30: Re: Endless Render Loop
  • Hi sorry to bother, but that seemed to solve the problem at first, but then the problem of it looping happened again. I'll send a screenshot soon.


    0 0
  • 01/03/19--18:32: Re: Endless Render Loop
  • OK


    0 0
  • 01/03/19--18:42: Re: Endless Render Loop
  • Screen Shot 2019-01-03 at 8.41.22 PM.png


    0 0
  • 01/03/19--18:46: Re: Endless Render Loop
  • It seems to snag on the blue sections, and instead of going forwards and rendering it just goes back to the start.


    0 0

    Info and audio tab.


    0 0

    Hi,

    I am not sure if I described myself correctly. I have a question please. I made my second project with universe. Both I did according to a tutorial. Now I really struggle with something. I have there 2-node camera, which was in the tutorial. With that camera I rotate my galaxy object and now I want to animate it(rotate it) in my current view.

    Galaxy is created, it is kind of 3D - some layers are above and below to have a better feel and the stars in the galaxy are also in 3D space, there is a camera and I rotated it. Now I want to animate the galaxy and I dont know how. I created also a background full of stars but I want to rotate my object - which is pretty complex. Can u help me how please?

    The core of the galaxy has a special parameter - it always faces the camera - no matter how I change the view(better viewing experience).

     

    I thought I might reset some axis and let the object rotate from my point of view, but I am not really sure I simply want the galaxy rotating around its core.

    I am sorry - I know I should go in small steps. I already created some nebulas moving towards each other with come camera movement, but here it is something I am not able to understand

    Screen Shot 2019-01-04 at 3.45.21 AM.png


    0 0

    Wow yeah I just had an idea and it worked - the camera helps me to see the situation - to observe. But in the beginning I started to design the galaxy from above so I simply switched to the camera from top and tried to move each element in the galaxy around its Z axis(cuz from above X and Y make 2D flat image). Haha, sorry for spam then


    0 0

    Okay, So I was using a template I found of an intro to use in one of my videos. And when I rendered it it Media Encoder and did the output settings I saw that it was rendering my source that I used so I just continued to render and export it. When I opened the video, I saw that it was the source that I used in the template and not the comp from after effects. What do I do. Try to find a solution quick, its for personal reasons.


    0 0

    I can’t find that setting.


older | 1 | .... | 5672 | 5673 | (Page 5674) | 5675 | 5676 | .... | 5751 | newer