Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Most recent forum messages

older | 1 | .... | 5677 | 5678 | (Page 5679) | 5680 | 5681 | .... | 5751 | newer

    0 0

    I'm trying to cut multiple pieces of 4k footage into one meaning, basically layering a ton of 4k footage over itself with effects and layers moving in and out .and no I cant make them smaller or render the 4k clips out to 1080p because of loss of quality even though my composition is in 1080, lots of zooms in and out. My Machine isn't handling it well, Tried proxies but it acts funny every time I do multiple proxies, the clips get changed around in the composition. Does anyone have any idea or a method of working with multiple pieces of 4k footage?

     

    I still have a ton of footage to go through still so I'm not sure the fastest way to accomplish this is. the camera shot with was a sony a6500 and Phantom 4 pro. I don't know if that should matter because I've done graphics on top of 6k Raw RED cam footage with tons of effects with lots of ease.

     

    Specs.

    I7-6700k

    64 gb RAM

    1080ti.

    Footage is working of SSD T5 Hard drives

     

    Thanks in advance,


    0 0

    I did end up finding a the solution.

     

    I had to go into my BIOS and change some video settings. When I get into the office on Monday I will reply with the specific setting.


    0 0

    Hey I'm pretty new to After Effects, but I've been playing around with the trapcode suite. I was applying form to a .obj of a jellyfish and was wondering if there's any way to apply the swirl effects to the top, gelatinous half of the jellyfish so that It doesn't completely lose its shape and its tendrils? Or any other creative solutions


    0 0

    The best thing you can do right now is to head over to the Reg Giant site and dig through a dozen or so of the Trapcode Form tutorials. There are literally dozens of ways to control how the turbulence works. I can't point you in the right direction without seeing a screenshot of your comp with the modified properties of all of the layers revealed.

     

    You might start by trying Layer Maps. Form, and the other effects in the Trapcode suite are extremely powerful but unless you spend a bunch of time learning what the controls do it's almost impossible to just poke around and make things do really amazing things. Do yourself a favor and study up on the Red Giant site. Their tutorials are much better than 90% of the tutorials you'll find on YouTube.


    0 0

    You may create a Null and then Shift+Parent a 3D Text Layer to the Null that was created with AE's Camera Tracker.
    On your intermittent issue, it will be good if you can provide a screen capture, to allow us to view the issue.


    0 0

    I installed Creative Cloud, but, unfortunately, it does't help. There is still the Crash Report.


    0 0

    You'll want to use two instances of Form. Use Layer Map to affect Size in such a way that each instance either shows only the top and only the bottom - when combined, these two instances will display the full OBJ. By now, it should be obvious which instance to affect with more tweaks. HTH.


    0 0

    Expressions will not be able to do this, ie redistribute layers in AE. You'll need a Script.


    0 0

    If you worked before with Red raw footage it workeed ok and now working with h264 (i'm guessing based on camera specs because you did not provided that info) So for that kind of work I would befor I start editing I would convert those file to some good intermediate formats - mov/Prores, mov/animation, cineform etc.
    H264 in mp4 wrapper is quite labor intensive for CPU to playback so if you try to play 4x4K in h264 and with som heavy effects added - that is why your CPU is probably dying.


    0 0

    The caveat is that there must first be at least one marker in the preComp.


    0 0

    黑.png


    0 0

    It is hard to say what can be the issue but looking at your composition we can se that you have some non so standard resolution (968x545 px) and non standard fps (16,345fps) and I guess that are your footage specs. So that mean that your footage comes with some non common codec specs - that can be why AE can't read video. Try to put your file to Adobe Media Encoder and if AME will be able to read your file - convert it to something intermediate as prores, cineform or animation and then put that new file to AE. If AME can't read your file - find some other converter (even VLC player can convert files) to do that .


    0 0

    thanks i only want to use mov profile donot want to transfer to other format


    0 0

    thanks imeilfx


    0 0

    I'm not saying that you have to change your format but as far as I see you have to change your codec.
    If you not familiar let me clarify that for you
    - mov, avi are only a wrappers/formats - as a gift box - one is yellow and one is green but we do not know what is in that yellow box (let say that yellow box is mov format) because in yellow box you can have only audio compressed with speciffic codec, only video compressed with speciffic codec or both compressed with specific codecs and just seeing yellow box (mov wrapper) we don't know what is inside (what codec was used for audio and/or video stream compression). So in most cases if Audio or video does not work in AE - that is probably codec issue
    - as I said inside of mov wrapper you can have footage compressed with differen codecs so converting your footage with  animation, prores or any other video codec avaliable for you in mov format you will get mov file - but with differen - maby better codec for AE to read.


    0 0

    Skjermbilde 2019-01-05 kl. 10.12.40.png

    I try to use preset in AE but only e few shows up. Why? - like only 2 in text preset!
    Also I wonder if the preview in Bridge will be fixed? Now it do not run.

    I use macOS Mojave 10.14.2


    0 0
  • 01/05/19--01:25: Audio Issues (RAM Preview)
  • I'm using After Effects CC 2017 and I've run into an issue where-in-which after I let my RAM Preview Cache so the whole thing is ready to playback and when I press play the Audio will play for a split second and then cut-out for about 2 seconds, then it will play perfectly fine until I pause it and then press play again. No matter where on the timeline I press play it does this, I've even let it Cache for hours over and over to see if  this is just me not letting it cache but no matter what I do the audio cuts-out.

     

    Many thanks to anyone that can assist.


    0 0

    You are confusing two things :
    - Animation pressets that you can find in Animation presset folder and there is much more of them than 2 (and I guess you are looking for text pressets so you have to open Text folder in Animation pressets folder

    1a.jpg

    - with effects/plugins and there f.e. in Text effects/pluins folder you can find only two of them

    2.jpg

    As for previewing animation pressets in Bridge - last time I checked everything worked fine


    0 0

    Oh! So I have to go via Bridge to see them all?


    0 0

    Skjermbilde 2019-01-05 kl. 10.56.45.png

    As you see here , the preview do not play in Bridge?


older | 1 | .... | 5677 | 5678 | (Page 5679) | 5680 | 5681 | .... | 5751 | newer