Attn! Always use a VPN when RSSing!
Your IP adress is . Country:
Your ISP blocks content and issues fines based on your location. Hide your IP address with a VPN!
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Most recent forum messages

older | 1 | .... | 5536 | 5537 | (Page 5538) | 5539 | 5540 | .... | 5628 | newer

    0 0

    My latest project's footage shows as having green grid lines on half the frames and pink grid lines on the other half of the frames. It only happens in this project the other ones seem unaffected. I tried to clear the cashe but it causes the program to crash. The only thing that seems to fix it is changing the video playback resolution setting from half to full but that also causes the program to crash. I can run other files fine but everything in this file crashes the program.


    0 0
  • 11/24/18--16:46: Re: Create an Arrow in AE
  • 0 0
  • 11/24/18--17:27: Re: element 3d render issue
  • Hi Rick,

      First of all, you frequently answer these and generally speaking, I've found your advice to be sage, on point, and generally is trying to shed light on best practices.  For this I thank you.  What I found when I rendered small pieces is that, like you said, I could try to see what is happening in each frame when this occurs.  I don't think I know what the cause is, but for some reason, if I altered the positions of the objects a negligible amount, they'd show up in the frames.  Would you have any idea why this is?  Could I be doing something better?  I have preview mode on, but I have objects that will look crappy unless I'm bumping up supersampling a notch.  Again, thanks so much.

     

    Bennette


    0 0
  • 11/24/18--17:28: Re: element 3d render issue
  • I mean, the objects were there just like they should be, and on seemingly random frames, just disappear and come right back two frames later.  No keyframes, nothing special about those frames.


    0 0
  • 11/24/18--18:30: Re: element 3d render issue
  • Simply re-iterating Rick's advice, for clarity:

     

    Clear your cache before rendering.

     

    Render from the Render Queue, rather than in AME.

     

    Does this fix the problem?


    0 0

    Quick solution:

     

    In the Project window, drag your original proxy source clip that you worked with onto the New Sequence icon, which will create a sequence with the exact specifications of the footage, with the footage in it.

     

    Import your graded footage.  Drag it into the new sequence and line it up with the old clip frame for frame.  You should now only see the graded shot in the space it occupies on the timeline.

     

    Go back to your main sequence with the animations, select the proxy footage layers, and alt-drag the new sequence onto the layers.  This will replace the proxy footage layer with the new sequence, and the graded footage should appear in the correct frames.


    0 0

    Hi, I have the same issue, just dont know if this one has updated something new?


    0 0

    In most cases - that happends because of no updated GPU drivers - so do that first. And here you have similar issue and how to fix it (works with PPro, AE and AME)
    Image quality changes after saving the project. Green/pink haze on video.


    0 0

     

    this video from the

    Adobe Creative Cloud

    youtube channel describes the integrations between Ae and Ch in 2019

    you can subscribe to the youtube channel here for more videos :

    Adobe Creative Cloud - YouTube

     

    Adobe Creative Cloud


    0 0

    Hi, I did just update my drivers and turned CUDA acceleration off, but nothing changed. Im editing in AE CC 2019, v16.0, if that helps.


    0 0

    Edit: I also updated my Intel drivers to a version that this thread says fixes the issue: Resolution for an issue where green, purple, or pink haze appears in the Source or Program monitors, or the exported fil…


    0 0

    HI I'm new too after effects and I'm working with the tracker and cameras stuff to make an object on the walls on a clip of a game I play but I ran into a problem were I have a solid object around the corner in a clip and it just shows through the wall

     

    video of the problem:

     


    0 0

    The thing you have to do is called Rotoscoping. There are several ways to achieeve what you need but start with learning about roto: Rotoscope nature footage |

    Roto Brush and Refine Matte in After Effects


    0 0

    I'm converting a vr video (3 minutes long) with vr converter in After Effect. I shot it with Samsung360 (106 ver.). When I start editing vr master camera, it suddenly freezes everytime.

     

    Windows 10 (x64)

    Intel i7

    Nvidia GeForce GTX-1070

    16 RAM

     

    Is my system not enough for the minimum requirements for editing vr videos? Or maybe the videos are too heavy?

     

    Thank you.


    0 0

    So what exactly are you trying to accomplish?

    do you need the letter V artwork to remain on the wall? i am trying to understand what you need to do here. can u explain a little further


    0 0

    Thank you for sharing. I am sure a lot of users who haven’t seen this will find it very interesting


    0 0
  • 11/25/18--02:51: Re: element 3d render issue
  • Hi

     

    i would recommend as a test:

    1. Render out in a 720p format out of AE (to save time)

    2. Render the same using ME

     

    i am almost positive rendering out of AE directly will solve this issue.

     

    You project is clean. Track Mattes look good. Nothing too complex which would cause this issue.

     

    only one problem I can think of that might cause this, well actually 2.

     

    What bit rate are you working at? Use 8 if you aren’t

    Whats your AA set to in E3D?

     

    Mo


    0 0

    Is this only evident when using Premiere or when you use any other other application or even when you are just on your desktop.

    Generally this is a symptom of a failing GPU but as imeilfx pomited out it may just be a driver update that’s required


    0 0

    Rick Gerard if he does it in the manner you described above he will be scaling his son as an example (layer 2) while original layer will remain at the same size. As u know this will cause all sorts of issues visually.

    From what I am reading he wants to scale up a portion of the sceeen eg his son scoring a goal while keeping the original “plate“ intact.

    Sounds a lot like a rotoscope jobbie to me but far beyonf the OPs scope.

     

    Your suggested method should work but his mask needs to have a slight feather and expansion to make it a little more believable.


    0 0
  • 11/25/18--03:37: Re: Create an Arrow in AE
  • Are you a new user in AE?

    Are you famimiar with keyfraning.

     

    Rick Gerard would you be able to point OP to a few basic resources ?


older | 1 | .... | 5536 | 5537 | (Page 5538) | 5539 | 5540 | .... | 5628 | newer