Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Most recent forum messages

older | 1 | .... | 5550 | 5551 | (Page 5552) | 5553 | 5554 | .... | 5628 | newer

    0 0

    So Adobe has finally addressed the issues stated in my OP! Pinch zoom in the comp panel AND the timeline now work almost as they used to. Comp panel pinch zoom is still zooming using AE's default zoom increments, which is only mildly annoying, but I still consider this a huge win!

     

    Adobe: We're not sorry for the grilling we gave you about fixing this issue, but I think I can speak for the rest of us in saying thank you for finally turning your ear to us.

     

    <3 JG


    0 0

    Ok so - as I told you IO have no idea how your animatyions are made so I prepared one simple layer movement animation and one animation that is made from separater layers (gif/stopmotion). You have to make them into smart objects, copy from original file that smart object to new main object ... scale and position them - then export. Something like that:

    If that is what you are looking for hope that everything is clear, If not - let me know what I got wrong and I will try to help.


    0 0

    Thank you for answering. It looks like a lot of useful information for me to explore and dig in when I have time. For this present thread, I'm looking to do something by today or tomorrow, and just doing simple 2-4 frame animations in Photoshop. Another adobe employee directed me to converting the animation into a smart object, simply the fastest way for me to stitch together a bunch of Ps animations into a new file so they can all run together. I want the GIF because for Adobe Portfolio because I can upload a GIF as my masthead background image and have it animated.


    0 0
  • 11/28/18--08:35: puppet tool problem
  • I created a puppet with pins for it to be able to walk but when i move the position of the puppet i get some sort of outline and the pins dont work! why is that and what am i doing wrong?


    0 0

    it's a black horse and I want to change the colour to white as it's galloping through the water premiere pro cc 2018


    0 0

    Probably the easiest thing to do is to duplicate the shape a couple of times, add a blur to the top copies, set the blend mode of the top copies to Add, maybe lighten the color of the top copy a bit and add a matte choker and end up with something like this using only a single text layer. it took less than a minute to create. The screenshot should give you everything you need to recreate the effect.

    Screenshot_2018-11-28 08.35.06_dGbcxj.png

    Then if you really wanted to get creative you could pre-compose that layer, make it 3D and put it in front of a light and use it as a projector to throw light on a 3D layer below it and give it a nice glow. Here's a tutorial I did a zillion years ago that shows how to do that. Using Projection Layers to create a gobos and projector effects

     

    That will get you started. There are dozens of ways to pull this off. The most efficient workflow depends on the design and the images you have to work with.


    0 0

    • I don't know if CS6 works well with Windows 10  -- it may not be approved for Windows 10.  That could be a problem.
    • You don't have very much memory, only 8GB.  16GB is better.  That could be a problem.
    • Your video footage could also be highly-compressed -- something like mp4 /h.264.  That could be a problem.
    • The footage could also be 4K, which has 4 times as many pixels in each frame than HD, meaning you may not have enough memory.  That could be a problem.

     

    So there are four possible problems, and only you can know where to begin solving them.


    0 0

    windows 10 lenovo legion y520 gtx 1050ti
    я работал в проекте созданном мной в AE CC 18, в Element 3d, все сделал создал, сохранил, закрыл, нужно было установить доп. плагин Red Giant Trapcode Suite 15.0.0
    установил, открываю тот же проект, открывается AE начинает открытия проекта, и зависает в таком положенииScreenshot_1.png
    затем я удалил этот плагин но нечего не изменилось.

     

     

    Помогите решить эту проблему.


    0 0

    All of the above are good places to start. I would also recommend making sure your GPU driver is up to date.


    0 0

    You can also insert an SVG.

     

    Personally, I would probably just do the whole thing in Photoshop and set the timing of each layer there. There are a few pretty good tutorials on creating animations in Photoshop. If you want to use After Effects, just follow the advice to eliminate all duplicate frames in your comp, export a lossless movie, open that in PS and set the timing there.


    0 0

    Thank you, I made the animations with separate layers / stop motion, I watched your video, I selected all the layers, right click convert to smart object, then what do I do?   I can't tell how you got the smart object into the new file?


    0 0

    Not seeing the video this is a bit of an assumption but one I feel good in. This is a job for After Effects. Premiere isn't really meant for rotoscoping out a horse from the background.


    0 0

    Just Copy and Paste. So with your smart iobject selected CTRL+C (or Edit>Copy) go to new main file and press CTRL+P (or Edit>Paste).


    0 0

    The 9900k has quicksync, but after effects says software encoding only, hardware is unavailable, with a gtx 1080.


    0 0

    Hi maxwithdax,

     

    Thank you for your suggestions

    I'm not sure if I fully understand your suggestions, as I have two keyframes added to my mask animation.

     

    My goal is to achieve a smooth animation, where an object comes in fast but it slows down until reaching a full stop.

    I'm able to achieve that with "animate > position" method for text objects in AE. In this method, mask is not moving.

     

    But in my scenario I'm using imported from Photoshop layer and I can't see "animate" button for it. So I'm trying to understand why mask is behaving the way it does.

     

    Here's what I'm doing:

     

    1. I'm clicking on a layer and I'm adding a mask to it by using a rectangle tool.

    2. The mask is somehow linked to an animated object. It moves together with it (I didn't add any keyframes to the mask)

    3. I'm trying to fix mask position by clicking on the layers bounding box twice and:

     

         a) I'm going back in time to adjust its position, now I'm clicking stopwatch (If I don't the mask will move)

         b) I'm going further in time (when the object behind the mask is supposed to be revealed), I'm adjusting its position

         and adding a keyframe. (I'm doing my best to have a mask in the same position at the start of the animation and at the end)

     

    4. Here's the weird moment. I'm not sure what I'm doing wrong, but sometimes even without applying easy ease I'm getting mask movement, sometimes it's a very small one. I thought that this is related to the mask position being different at the start of animation and at the end, it seems it's not the case.

     

    Even when the mask is not moving, after applying "easy ease" I'm still getting mask movement in the end.

     

     

    I'm not sure if the information I wrote is useful

     

    Thank you for your help


    0 0

    Hi,

     

    Thank you for your suggestions, that didn't help, unfortunately. The mask is still moving


    0 0

    Forgive my beginnerness, how to select smart object?

     

    When I select the layer of smart object and go to edit copy is greyed out.


    0 0

    That mean that you did not select it.

    ctrl c.gif


    0 0

    The tutorial you are watching is teaching a workflow that is only just above fair. There are several more efficient ways to animate and control that animated mask. You could duplicate that entire project with a lot less fiddling, fewer keyframes, and a lot less work.

     

    In his technique both the position and the mask path are moving, then the speed of the enter and exit speed of the position move is modified so it's kind of a miracle that the animation on the mask does not get fouled up. If your mask does not behave as you expect before you modify the keyframes for Position then you have a workflow problem. You did things in the wrong order. If the mask does not keep up with the position change then the problem is caused by the difference in timing.

     

    It would be highly unusual for me to animate a mask on a layer that was also moving if I wanted to reveal that layer. If I was doing that kind of a reveal I would just create a rectangle shape over the hero position of the layer then set that rectangle as an Alpha track matte for the layer. It would look like this:

    Screenshot_2018-11-28 09.56.28_oRCuve.png

    No keyframes for the track matte, a little Gaussian blur added to soften the edge and a more efficient way to see what editing the speed graph for Position is doing to the move by showing the reference graph make that part of the project much easier.

     

    When you get all of the elements into their hero position you can just add a null, make that null the parent of all of the other layers and fly the entire animation into the shot in 2D or 3D space.

     

     

    If you still can't figure out what is wrong, post a screenshot with the modified properties of all the layers giving you problems revealed. Just select the layers, press UU, PrintScreen and Paste or drag a screenshot to the reply field on the forum and we should be able to help you figure it out.


    0 0

    Yes, that's true.


older | 1 | .... | 5550 | 5551 | (Page 5552) | 5553 | 5554 | .... | 5628 | newer