Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Most recent forum messages

older | 1 | .... | 5587 | 5588 | (Page 5589) | 5590 | 5591 | .... | 5628 | newer

    0 0

    We didn't test this, but it's also better if you contact Red giant and tell him about this issue.


    0 0

    1.png2.png3.png


    0 0

    You've zoomed the view to 400%.


    0 0

    Shouldn't a vector remain a vector?


    0 0

    AE is not Illustrator.

     

    You can SCALE your vector as you want and it will remain crisp, but if you ZOOM your view your comp gets pixillated.

     

    3.png


    0 0

    As martin said - you are zoomed preview window 400% and that is the reason.
    And yes - vector is always a vector. But you can compare scalling up vector (that always ive you full resolution) to zooming on preview window (what will always be pixelated) the same as
    Watching a movie on old TV (kinescope one) and watching part where cameraman zoomed in on some object and you will see that object sharp and crisp) to comming really close to your TV screen to see that not zoomed in object better. If you come to close you will see only that:abstract-background-tv-screen-close-footage-010594095_prevstill[1].jpeg


    0 0

    Thank you very much for your help. I started to doubt this because I saw someone in another discussion who had zoomed in 9000% and somehow preserved a clean vector in AE. The discussion however dates from 2011


    0 0

    This clears things up beautifully, thank you.


    0 0

    Are you sure about this? I think you mix up After Effects with Illustrator.

    You can't zoom in to 9000% in AE. Max is 6400% only (and it's greyed on my system like forever).

     

    I don't mind those things much, but don't you think that my short and precise answer with image explanation would be the better correct answer to this question and be more helpful to others with the same issue?

    Especially since is only referring to what I wrote.

     

    Glad we could help.


    0 0

    Marvellous ! Quite time-consuming to build but it's worth !

     

    I've got 3 comps in the main comp. I wanted to duplicate the "control-layer" (i used an effect one), but it doesn't want (I mean, if I use the same "checkbox" control-layer in an other comp, it display a "solid layer"...)
    I've certainly missed sthg.

     

     

    But I create a new control-layer and a new checkbox parameter and that's ok...


    0 0

    Thank You


    0 0

    Similar issue and video/gif explonation of difference betweene zooming preview and scalling: Low res when zoom in 


    0 0

    Are you sure that what is happening is not that it is just super slow? Did you wait long enough?


    0 0

    Sorry, I can't follow...

     

    Why are you duplicating the control layer?


    0 0

    1 COMP with 3 comps included (Intro / Middle / End)

    Each one has is own texts layers.

     

    I create a layer-effect with the "checkbox parameter" in "Intro" and name it "Check Italian" for instance

    If I want to use "Check Italian" in the comp "Middle" : it becomes a "solid layer" (and lost the checkbox effect)... So I had to re-create a new layer-effect "Check Italian" in each comp...


    0 0

    Ahh, I see.

    You are doing it a bit too complicated, I think - or I got you wrong.

     

    Have a look at the quick and dirty dummy I made for you to get the idea.

     

    Dropbox - CheckyCheck.aep

     

    Hope this helps!

     

    *Martin


    0 0

    Clever !


    0 0

    Thank you.


    0 0
  • 12/07/18--08:24: No preferences folder
  • I'm running AE on a Windows 7 machine that has multiple users including myself. In my App Data folder, there is no After Effects preferences folder to speak of... But in my colleagues App Data folder, he does have a preferences folder. We attempted to copy over his Pref folder to a shared drive, where I copied from and pasted into the App Data\Adobe folder, and my AE still isn't working.

     

    Each time I attempt to open it, it just simply says "After Effects CC 2018 has crashed, please close the program". I've attempted to reset prefs by holding Shift+Ctrl+Alt and opening, but this does nothing. During every crash, a report is created however it's full of a bunch of mostly gibberish lines of information. There's an exception code which is 0x40000015 and an exception message that reads 1073741845 (Fatal Application Exit).

     

    No clue why AE is working on the same machine for one user, but not for another (me). Any help is appreciated.


    0 0
  • 12/07/18--08:25: Re: Centered wave warp
  • Maybe try the ripple effect.


older | 1 | .... | 5587 | 5588 | (Page 5589) | 5590 | 5591 | .... | 5628 | newer