Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Most recent forum messages

older | 1 | .... | 5634 | 5635 | (Page 5636) | 5637 | 5638 | .... | 5751 | newer

    0 0

    v15.0.0 (Build180). Updating now to v16.0.1... Feel kinda stupid that I forgot to turn on the auto-update.

    Anyway, hope this helps. Will edit if this resolves the issue.

     

    tristansummers will AE be full on javascript in 2019 instead of expressions? Sounds good I guess.

     

    EDIT: Jep resolved the issue...... Althought I have a few expression errors now. But seems fixable. Thanks!


    0 0

    THIS is the main culprit. That Classic 3D verses Ray traced 3D. performance is night and day


    0 0

    Go to composition settings and hit the 3D rendering tab and set the RENDERER pull-down menu to CLASSIC 3D. Stay away from Ray-Traced 3D unless you need it for making your text layers extrude in 3D.


    0 0

    Not automatically, no.
    Get in the habit of collecting your files once you've got everything imported (or when the project is delivered), and you should be safe.

     

    File > Dependencies > Collect Files


    0 0


    0 0

    Although I have activated the fonts they still do not appear in my text tool in After Effects. Using version 2018 on an iMac High Sierra.

    Thank you.


    0 0
  • 12/19/18--13:43: Solid edge for shape layer
  • I am not sure why but the shape layer has a single pixel edge that is lighter that I cannot remove. This causes a problem when I am bumping 2 up against each other; I either get a dark line or light line with the overlap or lack of. I need it to look like a solid layer.

     

    Screen Shot 2018-12-19 at 12.55.44 PM.png

    Screen Shot 2018-12-19 at 12.58.33 PM.png

    I am using expressions to auto size the bottom box based on the length of the movie title. I have tried to extend the bottom shape layer up and use clamp() to set the minimum width of the bottom shape layer to the size of the above text then mask the extra in premiere, but then for some reason it affects the anchor point of my "movie title" text so it no longer stays pegged in the corner.

     

    This is with separate shape layers and a one letter movie title, this is how I need it to be aligned.

    Screen Shot 2018-12-19 at 1.33.37 PM.png

    and this is with the single shape layer and one letter movie title, needs to be left aligned. Once I get up to 5 or 6 letters it then behaves correctly but not for potential shorter movie titles.

    Screen Shot 2018-12-19 at 1.36.52 PM.png

    Here are my expressions for the different versions.

     

    This is the single shape layer.

    Screen Shot 2018-12-19 at 1.28.48 PM.png

    This is the separate shape layers.

    Screen Shot 2018-12-19 at 1.29.24 PM.png

     

    Ideally, I'd like to find a solution to the single pixel edge of the shape layer rather than wrestle with expressions further. Any help is appreciated. Thanks!


    0 0

    How many 3rd party plugins do u have installed?

     

    The Mediacore "hang" is normally associated to having too many plugins or one or several corrupt ones.

     

    Make a new folder on the desktop. MOVE all your plugins from the latest mediacore folder *+(7.0 or 8.0( dependant on what CC you are running.

    Relaunch AE. Close it down and COPY back one plugin at a time until you find the culprit. Make sure you copy not move back so that you will always have a backup of the original mediocre files on your desktop,

    Remember to not delete all the files accidentally as you will then have to reinstall plugins

     

    Slow, long process but this should work

     

    Let me know how it goes

     

    Mo


    0 0

    I have no specific price range, but what I am asking for is quite simple. I want someone to animate a photo of mine with just small movements as well as provide some nice word art, something that looks kinda peach-coloured and sparkly. I'll give more details if anyone decides to help me out. The photo is here: https://i.imgur.com/f8LR8zs.png . Last thing: I like instant messengers or email a lot more than messages on here so if you decide to help me out I can PM you my information on discord, telegram, steam, or my email.


    0 0

    I'm hoping to get some help writing a little script to mount an external USB APFS Cache Volume on start and unmount on quit. I sorted through the Terminal Shell Script command, but I get lost with Javascript.

     

    diskutil mount D55333F4-7ABD-45FD-9F78-CD44DB7904F5

     

    By default, the volume does not automount as I don't use AE enough to keep the drive mounted.

     

    Normally I could throw this into an Applescript and call it a day.

     

    Can someone give me some pointers on how to write this or even a good place to start learning? I would really appreciate it.

     

    Thank you.

     

    Using AE 2019 v.16 on a MacBook Pro, OS X 10.14.2.


    0 0

    The AE scripting/expression engine cannot make system calls. You need to handle the mount/timeout issue outside of After Effects.


    0 0

    Your position values are all weird fractions - unless the layer bounds calculate to an integer pixel value there has to be some interpolation at the edges.


    0 0

    That makes sense. Being that my shape layer size is set by sourceRectAtTime() then I don't really have a way to fix that. So I guess my only fix would be with more expressions?


    0 0

    You can use the Math.round() function to push a calculated value to an integer, but whether that looks OK will depend on how the animations are designed - it could end up being noticeably jerky. Of course the bounds of a layer depend on both the size and the anchor point, so if the anchor isn't an integer pixel value then the size expression needs to adjust itself accordingly.


    0 0

    Hello,

     

    Are you talking about Adobe type fonts? Can you see the fonts from other Adobe products like Photoshop or Premiere Pro?


    0 0

    Hello,

     

    Your Deadline is relatively new altough the latest version is v10.0.23. Would you also try to update RSMB and Magic Bullet Looks?


    0 0

    You may not know this, but the word "script" has a specific meaning in After Effects.

    We don't know if you're using the the wrong term for "dialog box" or are actually trying to run a script.


    0 0

    Hi

     

    I'd be happy you help you out. You can contact me at steve@digitalspatula.com. I look forward to talking with you.

     

    Thanks,

    Steve


    0 0
  • 12/19/18--20:00: Create motion graphic
  • Hi,

    I'm going to create and render a cool motion graphic which I have seen in a TV channel ,

    How can I create this effect?

    TNX a lot.


    0 0

    I can provide the Windows minidump file if it's of any use. The error is WHEA_UNCORRECTABLE_ERROR. Unfortunately, I can't provide an After Effects crash report because one isn't ever made as far as I can tell. This has happened about a dozen times in the past 2 months. Just today I've run Prime95 and 3DMark for error checking and stress tests, I've used ffmpeg and HandBrake with no issues, and a whole host of other things to make sure it's specifically After Effects causing it. I've used After Effects for almost a year and it's never been an issue until now, so with that combined with the aforementioned tests I don't suspect it's a hardware issue. I'm not overclocking. Running sfc /scannow finds no errors.

     

    System information:

    OS: Windows 10 Home x64

    OS Version: 1803

    OS Build: 17134.471

    Memory: 32 GB

    Processor: Intel i7-7820X @ 3.60GHz

    Graphics card: EVGA GeForce GTX 1080 Ti

    Motherboard: ASUSTeK TUF X299 MARK 1

    BIOS vendor: American Megatrends Inc.

    BIOS version: 0702

    BIOS date: 08/08/2017

     

    After Effects information:

    Version: 16.0.1 (Build 48)

     

    The memory dump contains DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT which, upon searching, may mean I need to upgrade my SATA drivers.

     

    Please let me know if you need any more information, as any and all help is appreciated.


older | 1 | .... | 5634 | 5635 | (Page 5636) | 5637 | 5638 | .... | 5751 | newer